plotly.dart

A Dart interface to plotly.js, plotly.dart is a high-level, declarative charting library.

Usage

var trace = {
  'x': [1, 2, 3, 4],
  'y': [10, 15, 13, 17],
  'mode': 'markers'
};

var layout = {
  'title': 'Scatter Plot',
  'height': 800,
  'width': 960
};

new plotly.Plot.selector('myDiv', [trace], layout);

Libraries

plotly