mojo_sdk

This is a meta-package for the Mojo Dart SDK. This package depends on specific versions of Mojo Dart SDK leaf packages which are compatible with each other.

Your project should depend on a fixed version of this package and not on any of the Mojo Dart SDK leaf packages.

Depending on mojo_sdk

Add the following to your pubspec.yaml:

dependencies:
  mojo_sdk: 0.1.0

Always use an exact version of the mojo_sdk package when expressing your dependency

Libraries