Fixnum

A fixed-width 32- and 64- bit integer library for Dart.

Build Status

Documentation

The fixnum package provides data types for signed 32- and 64-bit integers. The integer implementations in this library are designed to work identically whether executed on the Dart VM or compiled to JavaScript.

Installation

Use pub to install this package. Add the following to your pubspec.yaml file:

dependencies:
  fixnum: '>=0.9.1 <0.10.0'

For more information, see the fixnum package on pub.dartlang.org.

Libraries

fixnum

Signed 32- and 64-bit integer support.