dropzone_angular_dart

Dropzone for Angular Dart.

Demo/Docs

Setup

pubspec.yaml:

dependencies:
  dropzone_angular_dart: 

HTML:

<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/dropzone/4.3.0/min/dropzone.min.css" />

<script src="https://cdnjs.cloudflare.com/ajax/libs/dropzone/4.3.0/min/dropzone.min.js"></script>

Dart:

import 'package:dropzone_angular_dart/dropzone_angular_dart.dart';

Usage

Libraries

dropzone_angular_dart

Support for doing something awesome.