Dartabase Core 0.2.2

shared lib used by Dartabase Tools (no need for you to do anything)

Dartabase Migration
	
	Serverside database migration for MySQL/PGSQL
	simple version controlled database structure manipulation 
	inspired by Ruby on Rails migrations 
	
	http://pub.dartlang.org/packages/dartabase_migration

Dartabase Models

    Serverside database object models for MySQL/PGSQL 
    simple data manipulation that builds on Dartabase Miration 
    inspired by Ruby on Rails models
    
    http://pub.dartlang.org/packages/dartabase_model


Compatibility
	depending on the migration version you are using 
	you have to use a differend model version in your app
    
    migration  			model
    -------------------------
    0.4.x	requires    0.4.x
    0.3.0	requires	0.3.0 deprecated!!

Libraries

dartabaseCore