angulardart_custom_swipe

AngularDart Swipe Decorator

Installation

Add "angulardart_custom_swipe" in pubspec.yaml file:

    dependencies:
        angulardart_custom_swipe: any

then use pub to get the dependencies

How to use

<div custom-swipe
     custom-swipe-right="swipeRightCallback()"
     custom-swipe-left="swipeLeftCallback()">Swipe on this container</div>

See examples provided on GitHub (https://github.com/allexcd/angulardart_custom_swipe). Load them in Dart Editor or WebStorm and open them in default or Dartium browsers.

Libraries

angulardart.custom.swipe