Package
angular2
The Dart API docs for angular2 are on angular.io:
https://angular.io/docs/dart/latest/api